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This guide attempts to help you create a taxonomic structure to meet 
your company needs and organize your documents using Wintility Pro.  
 
Remember that there is no one right way to configure Wintility Pro. This 
guide presents the methods that our customers and consultants have 
developed, but each work environment is different and presents 
different challenges and opportunities. 

 
We strongly recommend reading this document before implementing the 
software. If you have any questions, feel free to discuss them with our 
staff or our authorized resellers. 
 
This document is divided into two sections – “Organizing the past” and 
“Future procedures”. The first task for most users is to organize the 
abundance of accumulated unstructured information in their 
company/department/workgroup, or the legacy.  Unless you are starting 
completely from scratch or disregarding existing documents, both 
sections will apply to you.  
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PART I:  ORGANIZING THE PAST 
 

For as long as we have had folders and subfolders in file systems, we 
have been categorically organizing content. It is very common that an 
organizational system that once worked well grows uncontrollable and 
impossible to manage.  
 
These folders, however, can be a useful starting points for building 
taxonomies because they tend to reflect the way at least some users 
organize their work. 
 
It’s important to remember that some folders are created for ad hoc 
tasks, some are used simply to share files much like an ftp site, and 
some are no longer used but continue to exist.  
 
Nonetheless, within this framework you can find elements of 
organizational structures that reflect existing business processes.  
 
Depending on your goals for your document organization/management 
project, you will want to consider the following questions: 

 
1. What are you looking to do with the software? 
 

a. Create a knowledge base with selected information.   
b. Structure all the department/company documents.  
 
The difference between creating a knowledge base and organizing 
everything in the department is simple: a knowledge base consists 
of only the information relevant to a single heading, such as Best 
Practices, ISO documentation, etc. whereas overall organization 
falls under various headings. 

 
 
 

2. How are your documents structured now? 
 

a. By client 
b. By department 
c. By vertical markets 
d. By document type 
e. By year 
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3. What is the problem with the existing structure? 

 
a. Too much information, not categorized in an intelligible way.  
 

i. Consider an overall division using 
one of the structures mentioned in 
question 2 combined with divisions 
in alphabetical order. For example, 
Clients>a-c, d-f, etc.  

 
ii. Consider a typical hierarchy system 

using four or five general divisions 
that become more specific (see 
figure 1.1).     

 
 

b. The organizational structure doesn’t correspond with the 
company processes. 

 
i. Decide how the company “works”. Is the method based 

on specific projects? Or general procedures/processes? 
If the answer is “both” - can it be unified? Is it a 
requirement to maintain two separate sections?  

 
ii. Consider listing the principal company 

procedures/processes and breaking them down. For 
example, home loan approval has various stages, you 
could break the process down into groups and include 
pertinent information in each:  

1. Home Loans  
a. Application 
b. Verification 
c. Sanction 
d. Closed 
e. Disbursed 
f. Re-evaluation  

figure 1.1 
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figure 1.2 

Some Industry Standard
vocabularies: 

 

� MeSH thesaurus (Medical 

Subject Headings) - for 

medical research 

� IPTC (International Press 

Telecommunications Council

Subject Codes) - used to 

classify or businesses by 

their products or services. 

� UNSPSC (Universal 

Products and Services 

Codes) – used to classify 

products and services 

� NAICS (North American 

Industr Classification 

System) - has replaced SIC 

codes 

� ISO - 3166 - Geography 

Categories - 800 countries 

and cities throughout the 

world. 

� CRISP- Computer Retrieval 

of Information on Scientific 

Projects  

 

 
 

c. Users can’t find what they are looking for 
because of a lack of standardization. 

 
i. Consider using some of the standard 

nomenclature of the Industry 
standard vocabularies to divide the 
categories (see figure 1.2). You will 
still need to decide which will be the 
principal Headings in your Catalog 
structure.  

 
 

4. What documents and information would you like to 
store?  

 
5. What is important to find?  

 
 

a. You may want to say everything, however, 
some items can be considered “high-traffic” 
and need to in a prime location or a 
separate Group. 

 
6. How does the user group search for information? 

Are there special terms or a general nomenclature?  
 

7. Do users start by looking for client, process, date, etc.?   
 

    
a. Decide on the principal way people search for information and 

use this as a starting point. 
 

 
After answering these questions, you should be able to develop an 
outline of the Groups and subgroups you want to create to best 
organize your information. If you’re still not sure about the structure, 
don’t worry. You can easily go back and change information at any 
time.  
 
When creating your initial structure and capturing certain documents, 
remember that you are only creating references - and not moving the 
documents physically. The entries you create within Wintility will be a 
direct link to the document in its physical location. The document will 
open in the original format from the original location.   
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You can opt to leave the documents dispersed throughout the LAN. In 
the final step of this process you can physically move the documents 
to desired locations if you choose.  
 
Both of the following procedures can be used to construct a new 
taxonomic structure using Wintility Pro.  
 
Method A is recommended when organizing all documents of a 
department/company. Method B is recommended when constructing a 
knowledge base.  
 
Method B differs from Method A by using keywords as the basis for 
document organization. Method A imports all documents you would 
like to organize into the Wintility Pro environment at once. You then 
filter them using the find/filter tools and organize them accordingly. 
Using Method B, you will assign keywords to specific Groups and 
capture documents that match the assigned keywords. 
 
 
After examining the previous questions and determining how you 
would like to structure your documents, we recommend creating a 
draft of the Group hierarchy to create within Wintility Pro.  
 
This can be altered at any time, but it is best to include as much detail 
as possible in the structure. 
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figure 1.3 

 
Essential concepts  

Catalog: 
A Catalog is an area within the 
Wintility Pro environment in 
which you develop a structure 
that will attend to the needs of 
your workgroup/department 
/company.  
 
You will create a logical structure 
for your documents.  

For example, a Catalog can represent:  
- An entire company with departmental subdivisions. 
- A single department and its subdivisions. 
- A project or group of projects. 
- A single or multiple processes (Credit approval, procurement) 
- A single subject heading (Best Practices, Vertical markets). 
 
You can divide your Catalog into Groups based on any type of criteria 
and can add and remove them as needed.  
 
In figure 1.3, each tab shown represents a separate Catalog. 

 
Group:  
A Group is an item that let you separate your documents logically as 
opposed to physically. Your documents are separated and stored 
physically in Windows Explorer, but logically in Wintility.   
The blue folder icon represents a Group. They can correspond to a 
process, category.client, etc. 
 
Main Group 
Higher level Groups are usually more general and  
lower levels are subsets of higher levels. 
 
Subgroup:  
Represented by a folder icon and corresponds to a 
dependant process or sub-category.    
 
 

 
To remove Groups from the Catalog, right click on the Group and go to 
“uncatalog”. You can add Main Groups and subgroups at any time.



 

 8
 

 
Keywords:  
If a document contains the 
specified keyword(s) in the 
marked locations, it will be 
brought into the 
corresponding Group.  
 
You can create any type of 
keyword combination using 
the Keyword Guide below. 
 
By right clicking on a 
Group>Keywords, you can 
assign an unlimited number 
of terms. 
 
They can include folder paths, numbers, phrases, and partial words. 
These terms will determine how your documents are captured. 
 
 
Keyword Guide 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
Group 
 
Keyword field 
 
For each  
type of  
document   
Wintility will 
search the  
selected  
fields for  
the keywords.  
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 +word: the target must contain the set of characters "word". 
Includes all locations where “word” is found. For example, documents 
containing the term “password” will be captured as well. 
 
+word+pass: the target contains both sets of characters "word" and 
"pass" in any order. Includes all locations where “word” and “pass” are 
found. For example, documents containing the term “password” will be 
captured along with documents containing “bypass the word”. Do not 
include a space between the words or they will be considered 
separate. 
 
+word–pass: the target must contain the set of characters "word" 
but not "pass". For example, documents containing the term 
“password” would not  be captured because of the presence of the 
string “pass”. However, “wording” would be picked up. Do not include 
a space between the words or they will be considered separate.  
 
+=word: the target must contain exactly the whole string "word". 
 
-=word: the target must not contain the exact string "word". 

 
 

Remember: 
� Wintility considers partial words, so to remove or include an exact part 

of a word, it is important to include += or -=. 
� Do not put a space between the sign and the word.  
� Only include a space between separate keywords, these words will be 

treated as an “And” statement. 
� Searching the name field considers the document extension (.doc, 

.pdf, etc.)  
� The default document description is composed of the initial 256 

characters of a document. This usually is the title and first paragraph.  
 

 
Uncatalog vs. Delete:  
When you want to remove an item from the Wintility Catalog, you 
must right click on it and go to Uncatalog. 
If you delete an item, it will actually be deleted, not only removed 
from your Catalog. 
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Structuring a new taxonomy 
 
Method A- Cataloging all documents 
 

Opening an empty Catalog is the first step to developing a new 
organizational structure and taxonomy.  
 
STEP 1: Open a new Catalog 
In the Wintility Pro main screen, go to Catalog>New and choose the 
following options: 

 
Screen 1: Give the Catalog a name and assign the location where it 
will be saved (remember you are saving the Catalog structure, not 
the documents that will reside within it.) 
For all group members to have access to the Catalog, you must 
save the Catalog files in a shared network location. 
 
Screen 2: Choose the type of documents to include in the Catalog.  
 
Screen 3: In the “Where to search” field, choose all the drives and 
networked areas that contain documents that you would like to 
organize. When you choose to monitor or not monitor a drive or 
folder, its sub-folders are automatically included.  
 
For example, if you choose to monitor LOCAL DISK (C:) and 
choose not to monitor "C:\Windows" this means that "C:\", 
"C:\Program Files", "C:\My Documents", will also be monitored, 
while "C:\Windows", "C:\Windows\Temp", "C:\Windows\System", 
will not. 
 
Remember, Wintility will pick up all documents that match the 
extension that you chose in the previous step. 
 
Screen 4: On the first run through, don’t select the e-mail option. 
You can return to add it in later if you would like to include mail 
messages in your Catalog. 
 
Screen 5: Choose the option “I prefer to begin with an Empty 
Catalog”. 
 
Screen 6: Don’t assign a password, you can assign a password 
later if you would like. 
 
Screen 7: Press finish. 
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A Catalog will appear with the selected name and two 
Groups: Templates and Orphans. 

 
 

STEP 2: Updating the Catalog 
Press the Update button on the top bar. 
Leave the “All Catalog” option checked. 

 
A window will appear to show Wintility is processing the request and 
picking up documents from the selected areas. This may take some 
time depending on how many documents there are. 
 
STEP 3: Index text content 
When the task is finished, click on the Orphans Group.  
You should see something like this: 

 
 

Go to Tools>text content search index. Performing this process will 
create a “list” of all the words included in your documents and will 
enable you to search their contents. This may take some time 
depending on the number of documents. 
 
STEP 4: Setting up the initial structure and taxonomy 
Create the initial structure for your documents using the 
File>New>Main Group and File>New>Group commands to create 
Groups and construct your Catalog.  
 
To save time, you can copy entire sections of your structure. Right 
click on the target Group>copy. This will copy the Group and 
subgroups. Click on the area where you would like to place the 
structure and right click>paste. You can add or remove Groups at any 
time. 
 
Create two additional Main Groups - one named “To be filed” and 
another named “To be excluded”. 

 
  

Make sure the 
button Tip View is 
pressed so you can 

examine the 
document content 

to aid in Cataloging.
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figure 1.4 

 
STEP 5: Finding and Filtering Documents 
Now that you have your structure established, you should have a good 
idea of what types of documents should go into each Group and 
subgroup.  

 
You can now use the find and filter tools, to search documents by 
name, date, text content, file extension, etc.  
 
Make sure: 

� You are searching in the “Orphans” section of your Catalog 
(figure 1.4). 

� You have “build a list of occurrences” marked in the “Method” 
field (figure 1.4). 
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The documents 
that match your 
search will 
appear in the 
window (figure 
1.5).  
 

 
You can move 
each document 
one at a time or, 
if you are sure 
they belong to 
the Group press 
CTRL+A and drag all of them.  
They will then be removed from the Orphans Group. 
 
As you repeat and refine this process, it is important to keep a list of 
your searched terms.  In the next stage, these terms can be used as 
keywords to assign to Groups and capture future documents. 
 

 
For documents that can’t be categorized into any of the existing 
Groups, you can place them in the “To be filed” or “To be excluded” 
folder and decide what to do with them later. 
 
>>> It is a good idea to Backup the Catalog from time to time. Go to 
Catalog>Backup. 

Make sure to press 
CNTL+T so you can 

examine the 
document content 

to aid in Cataloging.

figure 1.5 
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STEP 6: Physically moving documents   
Now that your 
documents are 
logically organized, 
moving them 
physically is easy.  
 
Option 1 –  
Click on the document  
Location field in the  
Wintility screen (fig.1.6).  
Enter the desired path  
and folder (fig.1.7)& 
(fig.1.8).  
 
The document will be  
moved to the physical 
location in the LAN 
(fig. 1.9). 
 
If the area doesn’t  
exist, you will be  
asked if you would  
like to create it. 

 

figure 1.6 

figure 1.7 

figure 1.8 

figure 1.9 
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Option 2: If you 
have many 
documents in the 
same location to 
be moved, you can 
use the find tool 
configured as in 
figure 1.10.  
 
In the Find field, 
enter the exact 
path of the 
documents to  
be moved. 
 
 
 
 
 

 
In the search results 
window, highlight all 
the documents to be 
moved and right click 
>Replace. 
 
 
 
 
 

 
 
 
 

In the Find what field, enter 
the documents current path 
and in the Replace with field, 
enter the desired path. 

 
You can repeat this process 
as often as necessary. 

figure 1.10 

figure 1.12 

figure 1.11 
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E-mail messages can also be included in your Catalog. 
There are no special configurations to include mail from your personal 
mailbox. However, to open mail from other users mailboxes, make 
sure that:  
- The mailbox files are shared (figure 

1.13). 
- Each mailbox that will have messages 

included in the Catalog must be 
configured through the Wintility client 
installed in that computer.  

 
 
To include messages go to 
Tools>Document Settings>Where to 
search>messages, and mark the mailboxes  
that will contribute messages. 
 
Repeat the process from Step 2 until you have placed the newly 
included messages in the correct Groups.  

 

figure 1.13 
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Method B- Constructing a Knowledge Base 
 

Opening an empty Catalog is the first step to developing a new 
organizational structure and taxonomy.  
 
STEP 1: Create a new Catalog 
In the Wintility Pro main screen, go to Catalog>New and choose the 
following options: 

 
Screen 1: Give the Catalog a name and assign the location where it 
will be saved (remember you are saving the Catalog structure, not 
the documents that will reside within it.) 
For all group members to have access to the Catalog, you must 
save the Catalog files in a shared network location. 
 
Screen 2: Choose the type of documents to include in the Catalog.  
It is recommended that the first time you only select one 
extension, for example .pdf. You can return to this screen and add 
more later. 
 
Screen 3: In the “Where to search” field, leave the default selected 
and go forward.  
 
Screen 4: On the first run through, don’t select the e-mail option. 
You can return to add it in later if you would like to include mail 
messages in your Catalog. 
 
Screen 5: Choose the option “I prefer to begin with an Empty 
Catalog”. 
 
Screen 6: Don’t assign a password, you can assign a password 
later if you would like. 
 
Screen 7: Press finish. 
 

A Catalog will appear with the selected name and two Groups: 
Templates and Orphans. 
 
STEP 2: Develop the initial Group structure 
Each Wintility Group will correspond with a section/division of your 
Knowledge base and its subdivisions. 
 
Create the initial structure for your documents using the 
File>New>Main Group and File>New>Group commands to create 
Groups and construct your Catalog.  
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Create two additional Main Groups - one named “To be 
filed” and another named “To be excluded”. 
 
STEP 3: Designate organizational rules 
Now that you have created the backbone of your organizational 
structure, you will need to put the documents in the correct location. 
To do this, you need to assign keywords to each Group (for a full 
description, see page 7).  
 
It is recommended that you preform  
this procedure one Group at a time  
to ensure that the correct documents  
are captured. 
 

 
1. Start with the last level of subgroups  
and work your way to the top (figure 1.14).  

 
 
 
 
 
 
 
 
 

 
2. Right click on the target Group>keywords  
(figure 1.15). 

 
 
 
 
 
 
 
 
 
 
3. Enter the keywords for that Group  
in the Keywords field (figure 1.16). 

figure 1.14 

figure 1.15 

figure 1.16 
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You can include as many keywords as necessary.  
Each line represents a separate search. If one of the keywords 
matches the document it will be brought into the Group. 
 
If you’re not sure which keywords to include in a certain Group, 
leave it blank and go onto the next. The objective is to understand 
the keyword concept, because it will be the basis for future 
document organization.  
 
 
 
STEP 4: Choose where to search 
Now that you have created your Group structure and assigned 
keywords to a Group(s), you will designate which locations of the 
network contain documents to include in your Catalog. 
 
Go to Tools>Document Settings>Where to search. 

 
You will see this screen: 
You may want to remove 
your C: drive that is 
automatically brought into 
the Catalog scope. 
 
Be aware that if you choose 
to monitor (consider) LOCAL 
DISK (C:) and choose not to 
monitor "C:\Windows" this 
means that "C:\", 
"C:\Program Files", "C:\My 
Documents", will also be 
monitored, while 
"C:\Windows", 
"C:\Windows\Temp", 
"C:\Windows\System", will 
not. 
 
Using the Add button, select the locations on your network that 
contain the documents you would like to capture (figure 1.17).   
 
These selections are valid for the entire Catalog, not just a single 
Group. 
 
 

figure 1.17 



 

 20
 

 
STEP 5: Capture your documents 
After assigning keywords and assigning the areas to search, you must 
“Update” the Catalog.  
 
This means the Wintility Pro agent scans the drives that you marked in 
the previous step and looks for documents that contain your keywords 
in their name and/or description (The first 256 characters of the text) 
field. If a match is made, the document is brought into the Group in 
your Catalog. 
 
Remember, you are not moving the documents from their physical 
location yet. You are simply creating references and organizing them 
logically.  
 
In the final step, you can physically move the documents within the 
network to meet your needs. This doesn’t affect their placement in the 
Wintility Pro Catalog. 
 

 
 
 
Click on the target Group. 
 
Press the “Update” button 
at the top of the screen.  
 
 
 
 
Keep the configuration as 
you see in the screenshot 
in figure 1.18. 

 
 
 
 
 

 
 
The newly captured documents are listed in blue to help you identify 
them. 

figure 1.18 
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If you accidentally updated the Catalog with the “All Catalog” option 
checked, you will have many documents in the special Group called 
“Orphans”. This is an area where documents fall when they don’t have 
keywords connecting them to a Group. The best thing to do in this 
case is go the “Orphans” group and highlight all of the documents> 
right click> Uncatalog.  
 
>>> It is a good idea to Backup the Catalog from time to time. Go to 
Catalog>Backup.  

 
 
STEP 6: Analyze Cataloged documents 
You will now verify that the documents captured are consistent with the 
keywords assigned to the Group.  

 
Remember to keep the Tip View window open so you can examine the 
content of the document if you have any doubts. 
 
Here is the recommended process: 
1. Starting with the first newly Cataloged document (indicated in 

blue), check if the document is coherent with the Group subject. 
2. If it is correct, go on to the next document. 
3. If it would be better in another Group, drag and drop it to the 

correct one. 
4. If it should be in more that one group, press CTRL and drag the 

document to the Group. It will then be referenced in both without 
duplicating the document. 

5. If you are not sure where it belongs, drag and drop it to the  “To 
be filed” Group 

6. If you would like to exclude it, drag and drop it to the “To be 
excluded” Group. 

7. Go on to the next document and repeat the process. 
 
If you add another keyword to this Group and run the “Update” 
function, use the Filter tool. It displays only the most recently 
Cataloged documents and makes it easier to examine each. Configure 
as shown in figure 1.19: 
 
 
 
 
 
 
 
 figure 1.19 
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STEP 7: Evaluate results 
If you have assigned keywords to all the necessary Groups, you can 
simply repeat steps 5-6 until you have captured all the documents 
that will be cataloged using keywords.  
 
If you still have documents needing to be cataloged - go to Step 8. 
 
If you began capturing only one document format, go back to 
Tools>Document Settings>Types and select the next document 
format to capture (.doc, .xls, etc.). Go through steps 5-6 until you 
have included all the formats necessary.  
 

 
STEP 8: Check over  
If you have captured all possible documents using keyword 
associations and there are still some that haven’t been included, you 
can: 
 
1. Capture the remaining documents from the designated drives and 

bring them into the Catalog by pressing the “Update” button with 
the “All Catalog” option selected.  These documents will 
automatically fall into the “Orphans” Group, then you can: 

 
a. Drag and drop them from the “Orphans” Group and Catalog 

them manually  (see Method A).  
 
b. Change the Catalog rules 

(change/add a Group 
keyword or the network 
location searched) so the 
document(s) is included in 
the correct Group.  

 
After doing so, you will 
need to “Update” the 
Catalog again. Configure 
the “Update” tool as 
shown in figure 1.20.  

 
 
c. Change the name, location or description of the document 

to match the keywords you have assigned to your Groups. 
Run an “Update” as shown in figure 1.20. 

 

figure 1.20 
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2. If there are only a few 
documents that have not been 
brought into the Catalog. Go 
to the Wintility bar and 
navigate to the location. Drag 
and drop the documents into 
the correct Group (figure 
1.21). 

 
 
 
   

STEP 9: The home stretch 
When you have finished the above steps and your Catalog is 
completed, there are three final actions to take. 
 
1. Backup: program Catalog backup by going to Catalog>Backup. 
2. Compress your Catalog by going to Catalog>Compress. This 

optimizes performance. 
3. Index the text to enable full text searches. This could take some 

time depending on how many documents are in your Catalog. Go 
to Tools>Text Content Search Index.  

 
 
OPTIONAL STEP 10: Moving documents in the network 
If you would like to physically rearrange the documents in your 
network, see page 12. This will not affect your Wintility Pro structure. 
If you would like to include mail messages in your Catalog, see page 
14. 
 

 
 

figure 1.21 
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PART II:  FUTURE PROCEDURES 
 

Now that you have passed the most laborious part of your organization 
process, you only need to configure a few things to begin working 
more efficiently. However, to better understand how Wintility Pro will 
simplify creating and saving documents, let’s start by looking at the 
way you probably work today. 
 
To create new information, you probably open a blank document or an 
existing document to use as a model, fill in the content, decide on a 
name and then save it to either your computer or a designated 
place/repository in the network. This process is generally repeated for 
all members of your workgroup, department or company.  
 
Now, imagine 20 users trying to name and save all their documents in 
a way that others can find and retrieve them without assistance.   
 
Even if you settle on a standard system, how sure can you be that 
everyone is following the procedures? The more that is left for users to 
decide, the more chance for error. 
 
As more rules and nomenclature accumulate, your attention is diverted 
from your main tasks to filing and organizing loads of documents.  
 
Wouldn’t it be great if you only had to worry about the document 
content? You wouldn’t need to fret about what to name it, if it needs a 
sequential number or if the place you’re saving it in is the correct one.  
 
Even though today’s procedures imply the opposite, you usually have 
a reason for opening a document. So, it would make more sense for 
you to simply click on the type of document you want to create and it 
is opened, named, saved and referenced in the correct location 
automatically. This is the procedure you will develop with Wintility Pro. 

 
Two tools will automate the process of creating and saving new 
documents - Auto doc and Group properties. You will construct a loop 
that connects them and creates a fail-proof, automatic organization 
procedure. This system categorizes the documents as they are created 
and reduces the responsibility that is placed on the document author. 
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The tools 

Auto doc - The main objective of Auto Doc is 
to make sure everything is named and saved 
correctly so that nothing gets lost.  
An Auto Doc is essentially a standardized 
name and save location that you assign to a 
type of document.  

 
To create an Auto Doc, you construct the 
name of the document based on elements 
such as date, time, user name, etc. You also 
assign where it will be saved within the network and what type of 
document it will open.  

 
To activate a specific Auto Doc you simply click on its name. (see 
figure 2). 
 
The document that is opened when you click on the icon can be: 
� A pre-established template (for example, a Word document 

with your letterhead and signature included, etc.) 
� A blank document using a specific program (for example, a 

blank Word document, a blank Excel chart). 
� A blank document using a program chosen on the spot (a 

window will appear asking which program you would like to 
use). 

 
Group Properties – 
Every Group has 5 unique Properties (figure 2.1). They help you define 
which documents will be captured and brought into that Group. The 
two Properties we will be focusing on are Keywords and Auto Doc.  
 
+ Keywords: If you organized your 
documents using Keywords, you probably 
accessed this area and understand that the 
keywords are one of the properties. If not, see 
page 7 of this document for a full explanation. 
 
+ Auto Doc/WCard: You can choose to 
automatically name a document based on 
information included in this area. Because this 
is an advanced topic, it will be explored further on. 
 

figure 2 

figure 2.1 
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Initial Considerations 

First, decide what kinds of Auto Docs you would like to create. 
Consider what types of documents you/your workgroup uses most. 
Contracts? Price lists? Proposals? Memos? Technical specifications? 
Remember that you can make any type of document into an Auto Doc, 
so you don’t need to limit yourself. You are simply creating a naming 
pattern.  
 
Next, decide how you would like these documents to be named. You 
can construct a name using the following types of information (figure 
2.2): 
 
- Fixed: This word or phrase will appear in the documents name and 

cannot be altered by user.  
- Variable: This information is entered each time a new document is 

created. A prompt, such as “Client name”, “Project subject”, etc 
will appear so the user enters the desired information. 

- Group Text: The Auto Doc “searches” in a Group’s Auto 
Doc/WCard properties to see if it contains a word or phrase to 
include in the document’s name. 

- Time: Includes the time the document was created in the name. 
- User Property: Login, Full name, Description or Phone extension 

of the document creator is included in the name. 
- Sequential: A sequential number becomes part of the document's 

name. Wintility automatically controls the numerical sequencing. 
  
 
In figure 2.2, 
The name has 
been created 
using a fixed 
text “Contract”, 
a variable text 
that prompts 
the user to 
enter the client 
name, a 
sequential 
number and 
the date. 
 

Figure 2.2 
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Finally, keep in mind that 
you will “connect” the 
document name to the 
Wintility Group using 
keywords. So, one of your 
Group’s keywords must 
be present in the name  
of the Auto Doc.  
 
Using Figure 2.2 and Figure 
2.3 as examples, you right 
click on the “Client 1” 
Group>Keywords and 
assign keywords that are 
(or will be, in the case of 
the Client Name) in the 
name of the Auto Doc. 
 
If you don’t create this 
“connection”, the document 
you create using this  
Auto Doc will go the Orphans Group. 

figure 2.3 
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Set up procedure 

STEP 1: Catalog Templates 
Any documents that you would like to use as 
templates need to be cataloged in the Templates 
Group in Wintility (Figure 2.4).  
 
STEP 2: Create an Auto Doc 
Go to the Auto Doc button>Define Auto Docs and 
press the New button. 
- Give the Auto Doc a Name - This is how it will 

appear in the drop down menu. 
- Construct the way the document will be named - You must include 

a word that will also be used as a keyword in a Group.  
- Choose a template.  

o “Based on an existing template” will use the documents in 
the Templates Group.  

o “Based on the application selected at runtime” will assign 
the naming and saving rules you have created to whichever 
type of file you choose to open. 

o “Based on the application selected below” will open 
whichever program you assign. 

o “Based on an existing template defined in a reference 
Group” is explained later in Optional Advanced Options. 

 
- Choose where to save document 

o Assign a location in your computer or on the network to 
save the document.  

o “In a location defined in a reference Group” is explained 
later in Optional Advanced Options. 

 
 
STEP 3: Assigning Keywords 
Right-click on the Group where the 
Auto Doc documents will be cataloged 
> Keywords.  
 
Choose one of the words that make up 
(or will make up in the case of variable 
text) the Auto Doc name that you just 
created, and place it in the keywords 
field (figure 2.5). It is a good idea to 
review the keyword rules on page 7. 

figure 2.4 

figure 2.5 
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You can cross reference documents by putting a keyword in more than 
one location. 
 
This is useful if you want to, for example, keep a contract together 
with the rest of a Client’s information as well reference it in another 
area dedicated to only contracts.   
 
STEP 4: Verify Auto Doc 

- Go to the Auto Doc button and click on the one you just 
created.  

- Fill in the dialogue box and click 
“Go”.  

- Check if the correct document is 
opened. Close the document and it 

- Go to the Recents button (see 
figure 2.5) and right click on the 
document>Go to Group to see 
where the document is listed. 
 
If the document is not where it 
should be: 
+ Verify that your Keywords match a word in the Auto Doc 
name or description.  

 
 
  

 
Advanced Options:  
 
Auto Doc/WCard Group properties –  
You can assign a Group/ Groups a word or phrase to be automatically 
included in the name of the Auto Doc. Right click on your 
Group>Properties>tab Auto Doc/WCard. 
  
In other words, when you include <Group Text> in your Auto Doc, it 
“searches” in the Group’s Auto Doc/WCard properties to see if it 
contains a word or phrase to include in the document’s name.  
 
In figure 2.6, the Auto Doc would find the word “Client 1” and place it 
in the <Group Text> space in the document name.  
 
The field “Save the new document…” allows you to save all 
documentation created using this Auto Doc in a specific, separate area 
on the network. 

figure 2.5 
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figure 2.3 

 
The “Seq # and Template…” field 
lets you assign a separate sequential 
number to the documents created 
using the Auto Docs listed in the 
box.  

 
This is best explained with an 
example. Let’s say you have a 
Catalog with a separate Group for 
each of your clients. You probably 
send each of them various letters, 
faxes and proposals.  
 
Because these are documents 
common to each client, it is easier to 
simply click on a client Group, open 
the Auto Doc and that client’s name 
is automatically inserted into the document name. 

 
 
If you included a sequential number in the name of a document (which 
is recommended), it will continue counting each time you use the Auto 
Doc, regardless of which Client or area it is for. So, you can have 
“Fax_Client 1_001”, “Fax_Client_2_002”, Fax_Client_6_003”, etc. It 
doesn’t matter if the Auto Doc is created for separate Groups, the 
sequence continues. 
 
If you write hundreds of proposals a day, it is easier to keep an 
individual sequence for each client.  
 
You can do this by including your Auto Doc templates in the “Seq # 
and Template…” field. Then, for each client Group, you will have 
“Fax_Client_1_001”, “Fax_Client_2_001” and “Fax_Client_6_001”. 
 

figure 2.6 
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Finishing touches 

Assigning Auto Doc naming 
standards to documents 
created outside Wintility –  
It is inevitable that you will 
receive documents and e-mails 
from people outside the office. 
It is easy to apply your Auto 
Doc rules to any document so 
your information remains 
uniform and easy to find.  
 
Simply bring them into your 
Catalog, right click>Rename 
using (Figure 2.7). Select the 
Auto Doc name that you would 
like to apply to the document.  
 
The name of the document is changed in the network and in the 
Wintility Catalog. 
 

 
 

Creating Multiple References –  
One of the things that distinguishes Wintility is the ability to reference 
documents in multiple locations without duplicating the document. For 
example, you can include a document in the Client Group as well as 
the Contract models Group for easy reference for all.  
 
To include a document(s) in more than one Group, with the CTRL 
button pressed, drag and drop the document(s) to the desired Group. 
You can include the document in as many Groups as necessary without 
duplicating the document.  
 

 
 

This concludes the Wintility Pro Taxonomy and Catalog set-up Guide.  
If you have any questions or concerns, feel free to contact any of our 
authorized resellers or PX Technologies directly. 
 
PX Technologies 
119 West 72nd Street #282 
New York, New York 10023 
Toll free 1.866.WIN.TILI (946.8454) 
www.wintility.com 

 

figure 2.7 
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